Guys, not to worry. I’d start with that, then consider hardware issues. Joined Oct 1, Messages 1. Joined Mar 31, Messages 20, What exactly is the problem PP? You currently have javascript disabled. You must log in or register to reply here.

Uploader: Maran
Date Added: 19 July 2017
File Size: 29.10 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 84985
Price: Free* [*Free Regsitration Required]

Joined Feb 23, Messages 1, As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Forums New posts Search forums. PostmanPot Honorary Master Mar 13, Joined Mar 31, Messages 20, All worked, rebooting now. The Realtek HD Audio Manager wasn’t recognizing the headphones plugged into the front or rear green jacks. Latest drivers not working.

Gigabyte GA-G31M-ES2C – motherboard – micro ATX – LGA Socket – G31 Overview – CNET

Remember me This is not recommended for shared computers. Sign in anonymously Don’t add me to the active users list. Javascript Disabled Detected You currently have javascript disabled. Using the site is easy and fun. Okay, have you installed the chipset drivers and all gigbayte drivers? This brought up a list of options to indicate which jack the speakers were plugged into. Register a free account to unlock additional features at BleepingComputer.

  ICH8 FAMILY SMBUS CONTROLLER DRIVER

Can’t install sound drivers on a Gigabyte GA-G31M-S2L

Secondly, get Winrar from www. I think the problem is that the audio driver only partially installed?

The driver was Ver. Joined Jun 28, Messages 6, Community Forum Software by IP.

No replies to this topic. Has anyone had a similar problem and found a solution?

Gigabyte GA-G31M-ES2C – motherboard – micro ATX – LGA775 Socket – G31

Joined Mar 14, Messages 1, Yes the front audio? I’ve forgotten my password. So I deleted it there, then tried installing the latest drivers. Members Current visitors New profile posts Search profile posts.

Right-clicking on this “Back Panel” green jack icon allowed selection of the “Connector Retasking option. Please log in to reply. South Australia Local time: I’d start with that, then consider hardware issues. Several functions may not work.

Let me know if it works. Changing the selection back to “Front Speaker Out”, and clicking OK, reinstated the audio from the rear jack. Click here to Register a free account now! I mean check if don’t have the HD audio mixed up Any idea where I should start troubleshooting this?